Unable to Add Guru app in Slack

  • 11 August 2021
  • 2 replies

Userlevel 2

I was able to add the Guru Slack app last week and it disappeared this week. (This may have been due to some security changes for my work’s Slack)

I am running into the same issue I had when I first tried adding it. When I click Add Guru Wiki, it brings me to the Guru page and when I click Enable Guru + Slack it brings me to the Slack page and it is an endless loop. 


Best answer by June Zhang 11 August 2021, 16:42

View original

2 replies

Userlevel 3

Hey Daniel! 

Thanks for pointing this out to us. When you are trying to install the Slack app, I recommend that you do so from the Apps & Integrations Page of your Team Settings page directly in Guru, not from the Slack App Marketplace:


From here, I would click on "Add a Workspace," and then log into your Slack instance. 

Can you give this a go and let me know if this resolves this issue? 

If not, I'd be happy to continue troubleshooting. Thanks for your patience and persistence here! 😄🚀

Userlevel 2

Yes this worked great! Thank you.