Solved

Cannot Select a Group as a Card Verifier

  • 7 December 2021
  • 5 replies
  • 28 views

When I am trying to select a verifier for my card all I can choose is from the list of individual users and the “All Members” group, but I cannot see any other Group.  Have I missed something when I was setting up the group or collection? 

 

 

icon

Best answer by Chris Anderson 8 December 2021, 17:10

View original

5 replies

Userlevel 3
Badge +1

If this feature exists, I haven’t found it either, but I would LOVE to be able to select a group as the verifier to a card. In our particular use-case, we have a very small team, and the Knowledge Manager is the verifier for all cards. 

 

If she is out for a time or someone else creates a card, it affects our trust score, and we end up switching verifiers often to avoid this, which isn’t the best use of our time or resources. But being able to select multiple verifiers as an option would solve this, for sure! 

Hi Kaitlin, 

I was actually reviewing the intro to cards video in the Getting Started collection, and it says in the video that you can choose other groups.  It even shows it happening.

I figure it has to be a permission thing; I just don’t know where to set that up.

//E

 

Userlevel 7
Badge +3

Hi @Evan Daily and @Kaitlin Warren! Assuming you’re an Admin or Collection Owner, you’ll want to check in Team Settings → Collections to see which Groups have the Author or Collection Owner role assigned in the Collection where the Card(s) live. A Group must have the Author or Collection Owner role assigned on the Collection in order to make that Group a Verifier on Cards in that Collection. Does that make sense? Let us know if you have other questions!

 

More on how Groups work for reference: https://help.getguru.com/en/articles/4759747-creating-and-managing-groups

More on how Roles work for reference: https://help.getguru.com/en/articles/4739955-guru-roles-admin-collection-owner-author-read-only

Thanks Chris. 

It does make sense, and I did think of that.  I tried the groups as Collection Owners and Authors, it still didn’t work…  UNTIL!

I saw that I had created the group, but I didn’t put any users in the group.  Added the IT team to the group and voilà…

 

Eh…. it’s the little things…

 

Thanks bro.

 

//E

Userlevel 7
Badge +3

@Evan Daily great to hear!

Reply