Question

Links won't paste into Guru correctly

  • 19 December 2022
  • 4 replies
  • 55 views

Userlevel 2

Hello! 

A couple of my teammates have noted that when they attempt to copy/paste content into a Guru card, it won’t paste the most current thing they’ve copied. I’ve noticed this happen when I have specific programs open in the background (namely Notion), but I’m not sure what is causing it otherwise. 

 

The workaround they’re using is to copy a link from elsewhere, paste it into a blank note, and then recopy/paste it into Guru.

 

Has anyone else run into this? 


This topic has been closed for comments

4 replies

Userlevel 3

Hi Reba, thanks so much for reaching out and I’m sorry to hear about the issues you’re having with copy/paste. This is something Guru's Technical Support team can best respond to. I've alerted our Support team and they’ll be touch as soon as possible over email to troubleshoot this with you further.

 

We just ran into the same issue. I reached out to Guru Support but figured I’d +1 the issue in this thread in case y’all are tracking its impact here. An added note: I was able to paste a link using the hyperlink tool, but not as plain text content. 

Userlevel 2

Best news: The Guru team jumped on this and it has since been resolved! Proving once again y’all are the best. Thanks! 

Userlevel 2

Whoops! Looks like the issue is still occurring after all. I’ll follow-up with the tech support teams again and report back here when it’s fixed for others who might be following here.

 

EDIT: false alarm! I logged out/in and refreshed my browser and all is well. Rookie (not rookie) mistake 😎