Solved

Missing Images on Mobile App

  • 26 October 2021
  • 3 replies
  • 50 views

I have created a card through the browser interface.  My card has screen shot images in it.  When I am looking at the card in the mobile app, the images are not there and there is the “broken” image icon.

 

 

icon

Best answer by Callie Rojewski 26 October 2021, 21:52

View original

3 replies

Userlevel 7
Badge +3

Hey @Evan Daily , I hope you’re doing well! Thanks for sharing this question. Unfortunately, it looks like this is a bug with how our editor renders some images in our mobile app. Some images, generally those added earlier, are unaffected by this. Our engineering team is aware of this issue and is hoping to get some insight from mobile developers to work on a fix, so there may be a bit of a delay in resolution.

In the meantime, for images that you anticipate being necessary to view on the mobile app, I recommend linking to the image. Additionally, users should be able to view images when they navigate to the Guru web app on their phone and on their computer.

I apologize for the trouble! I hope that this context is helpful for now and will keep you updated as this is resolved in the mobile app.

Is there an update on this issue. I still see broken links in the mobile app but not on the Web. Does it matter if the image is a *.png or a *.jpg? Any update would be appreciated.

Userlevel 7
Badge +3

Hi @John Kostenbader - thanks for following up on this, and I’m sorry this is causing trouble for you! We don’t yet know if file type is a factor (in checking just now, I’m seeing some PNG files render fine on mobile, and others that do not). Unfortunately there isn’t an update on this issue yet, but it’s still on our radar and we’ll share an update as soon as we have one. 

Reply